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RESUMEN 

En la era actual, los Sistemas de Información desempeñan un papel crucial al potenciar la 

eficiencia y precisión en la gestión de datos, especialmente en campos especializados como 

la hidrografía. Estos sistemas proporcionan herramientas esenciales para el análisis, 

almacenamiento y visualización de información, como se evidencia en la investigación que 

a continuación se presenta. Esta investigación tiene como objetivo definir las áreas de 

drenaje de la unidad hidrográfica 13949 – Río León perteneciente a la cuenca Jubones, 

mediante la aplicación del método Pfafstetter y el uso de software de Sistemas de 

Información Geográfica (SIG). Estos sistemas, fundamentales para el análisis, 

almacenamiento, integración y visualización de datos espaciales provenientes de diversas 
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fuentes, permiten proponer una visión integral del espacio. La metodología elegida 

posibilitó la organización jerárquica de las áreas de captación, facilitando así la eficaz 

administración de la disponibilidad de recursos. A través de las técnicas SIG, se logró 

identificar y codificar 9 subáreas de drenaje, designadas como 139491, 139492, 139493, 

139494, 139495, 139496, 139497, 139498 y 139499. Además, se obtuvo el archivo de 

información vectorial shp, lo cual representa un aporte significativo para la gestión 

operativa y optimización de procesos relacionados.  

Palabras clave: Sistemas de información, datos, unidad hidrográfica, software, shapefile 

 

ABSTRACT 

In the current era, Information Systems performs a crucial role at boosting the efficiency 

and precision in the data management, especially in focalized fields like the hydrography. 

These systems provides essential tools for analysis, storage and the display of information, 

as just as demonstrated in the following research. The target of this research is to define the 

drainage basins of the 13949 – Río León hydrographic unit from the Jubones basin, through 

the Pfafstetter method and the usage of Geographic Information System (GIS) software. 

These systems, essentials for the analysis, storage, integration and display of spatial data 

from various sources, allow to propose an integral view of the space. The chosen 

methodology made possible the hierarchic organization of the catching areas, making easier 

the efficient management of the availability resources. Through GIS techniques, it was 

possible to identify and codify 9 sub-areas of drainage, designated as 139491, 139492, 

139493, 139494, 139495, 139496, 139497, 139498 and 139499. In addition, the vector 

information file (.shp) was obtained, it represents a significant contribution for the 

operative management and related processes optimization. 

Keywords: Information Systems, data, hydrographic unit, software, shapefile 

 

INTRODUCCIÓN 

El surgimiento de los Sistemas de Información Geográfica (SIG) se remonta a la década de 

1960, cuando la convergencia de la tecnología informática con la cartografía marcó un hito 

significativo. Con la proliferación de sistemas computarizados, la eficiencia en el 

procesamiento de datos geográficos se hizo tangible. A lo largo de las décadas, avances 
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tecnológicos, datos satelitales y algoritmos sofisticados han posicionado a los SIG en la 

vanguardia de geo información. Mediante la aplicación de los SIG, es posible administrar y 

crear representaciones digitales, delimitar y describir detalladamente unidades de terreno, 

examinar la distribución espacial de los recursos hídricos y evaluar la degradación del suelo 

a través de modelos de erosión. Esta información es esencial para la toma de decisiones en 

tareas vinculadas. 

La mayoría de los programas de SIG en el mercado ofrecen utilidades diversas para definir 

unidades de territorio, utilizando como punto de partida el Modelo Digital del Terreno 

(MDT). Esto proporciona la capacidad de detallar aspectos físicos de una superficie al 

identificar sumideros, calcular la dirección del flujo y la acumulación, así como establecer 

redes de corrientes. Esta investigación presenta una metodología que utiliza SIG para 

definir áreas de drenaje en la unidad hidrográfica 13949.  

La implementación del método Pfafstetter, destacado por Juarez (2016), codifica las áreas 

de captación mediante números enteros, fundamentándose en la representación jerárquica 

de la red de drenaje. Vorosmarty et al. (2000) respaldan la eficacia de este método en la 

gestión y análisis de datos hidrográficos a diversas escalas. La unidad hidrográfica 13949 

del río León, parte de la región Chocó biogeográfico, se caracteriza por un clima húmedo y 

lluvioso, favoreciendo el endemismo y la diversidad biológica. El objetivo de este estudio 

es aplicar técnicas de SIG mediante el uso del método Pfafstetter, el modelo de datos 

SRTM y software especializado, destacando la relevancia de los SIG en la investigación de 

geo información. 

  

METODOLOGÍA 

2.1. Ubicación geográfica 

La unidad hidrográfica 13949 del río León, se encuentra situada en la parte alta de la 

cuenca del río Jubones, como se puede apreciar en la ¡Error! No se encuentra el origen de la 

referencia. Su extensión territorial es de 820,82 km2 y abarca los cantones de Girón, San 

Fernando y parte de Nabón y Santa Isabel. 
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Figura 1. Ubicación geográfica del área de estudio 

 

2.2. Datos base 

El estudio se fundamenta en datos clave que abarcan la región de drenaje o unidad 

hidrográfica 13949 del río León. Se dispone de un Modelo Digital de Elevación (MDE) con 

una resolución espacial de 30 metros, complementado por archivos shapefile 

proporcionados por el Instituto Geográfico Militar (IGM) a una escala detallada de 

1:50.000. Estos elementos constituyen la base esencial para la investigación, ofreciendo una 

perspectiva detallada y precisa de la topografía y características geográficas de la región de 

interés. El MDE, con su resolución espacial destacada, permite una representación fiel del 

relieve, mientras que los archivos shapefile del IGM aportan datos cartográficos detallados 

que respaldan la aplicación de técnicas de SIG en la unidad hidrográfica.  

2.3. Método Pfafstetter 

La metodología Pfafstetter, en consonancia con diversos trabajos relacionados con la 

delimitación de unidades hidrográficas, destaca especialmente en los estudios llevados a 

cabo por Barbosa et al. (2007), Ruiz y Torres (2008), Gomes y Lobão (2009), Rosas 

(2009), Aguirre (2011), Ramírez et al. (2011), Amancio et al. (2013), Crespo et al. (2013), 

Pires y Faria (2013) y Walchholz, Bazílio, Costa, Mercante y Vilas (2013), permitió 

identificar las etapas específicas para la obtención de àreas de drenaje, tal como se indica a 

continuación (Ver ¡Error! No se encuentra el origen de la referencia.): 
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Figura 2. Etapas del método 

 

Las etapas del método se ejecutaron en software SIG. A continuación, se describe cada una 

de ellas:  

Obtención de datos SRTM: Los datos SRTM, con una resolución de 30 metros, son parte 

integral del Modelo Digital de Elevación (MDE) correspondiente al área de estudio y están 

accesibles para su descarga a través de la plataforma EarthExplorer de la USGS 

(http://earthexplorer.usgs.gov/). En el visor de descarga, se definieron las coordenadas de 

ubicación, facilitando la descarga selectiva del área asociada a la unidad hidrográfica 

13949. Una vez que las coordenadas fueron especificadas en el visor, el siguiente paso 

consistió en seleccionar el tipo de dato a descargar, logrado de manera eficiente a través de 

la pestaña correspondiente: Data Sets>Digital Elvation>SRTM>SRTM 1 Arc-Second 

Global. Los resultados fueron desplegados en la pestaña Results permitiendo la descarga en 

tres formatos BIL, DTED o GeoTIFF. 

Pre procesamiento del MDE: Esta fase se compone de dos tareas específicas: la creación 

del mosaico de las imágenes SRTM, que implica la integración de las imágenes en un solo 

archivo, y la exclusión de valores incorrectos presentes en el MDE. Estos valores 

incorrectos pueden incluir áreas sin datos o vacías ("NoData"), las cuales deben ser 

rellenadas utilizando métodos de interpolación, según se sugiere en Olaya (2014).  

Los errores en el MDE derivados de los datos SRTM se conocen como sumideros, los 

cuales pueden afectar la calidad de los datos. Sin embargo, mediante la implementación del 

algoritmo de relleno de sumideros, se corrigen las depresiones existentes, optimizando así 

el proceso para la generación de direcciones de flujo de agua. Para eliminar los valores 

"NoData", se emplea el método de estadísticas focales mediante la aplicación del vecino 

más cercano. Este proceso implica la reclasificación del raster del Modelo Digital de 

Elevación (MDE) en dos valores distintos: 0 y 1. Posteriormente, se lleva a cabo el 

procedimiento correspondiente: Spatial Analyst Tools>Map Algebra>Raster Calculator. 
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Mientras que la depuración de picos y sumideros, se logra mediante: Arc Hydro 

Tools>Terrain Preprocessing>DEM Manipulation>Fill Sinks. 

Dirección de flujo: En esta fase, se genera un mapa raster que representa las direcciones de 

flujo, obtenidas a través de las relaciones hidrográficas entre los diversos puntos en el 

perímetro del espacio geográfico, teniendo en cuenta las características del terreno. El 

cálculo de la dirección de flujo se lleva a cabo mediante la herramienta: 

ArcToolbox>Spatial Analyst>Hidrology>Flow Direction, como se ilustra en la Figura 3. 

 

 

Figura 1. Forma de operación de la herramienta Flow Direction 

 

Acumulación de flujo: De acuerdo con Walchholz et al. (2013), la acumulación de flujo se 

relaciona con la red hidrográfica, generando una nueva matriz con valores específicos que 

indican la acumulación de agua en cada píxel. Este proceso se fundamenta en la cantidad de 

celdas que dirigen su flujo hacia cada celda, resultando en un valor para un píxel que 

representa todos los píxeles que le drenan aguas arriba. La herramienta para obtener la 

acumulación de flujo se encuentra en ArcToolbox>Spatial Analyst>Hidrology>Flow 

Acumulation, lo cual se puede apreciar en la Figura 2. 

 

 

Figura 2. Procedimiento de cálculo de la acumulación de flujo 
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Cálculo del umbral y reclasificación de la acumulación: La determinación del umbral 

"[...] es un procedimiento iterativo de ensayo y error; siendo la manera más sencilla de 

determinar el umbral de acumulación adecuado para obtener los tributarios necesarios" 

Rosas (2009, p. 19). Conforme a la información del IDEAM (2013), este cálculo se realiza 

mediante un proceso iterativo de prueba y error, permitiendo identificar el nivel de 

acumulación que distingue al afluente principal y a cuatro contribuyentes adicionales. 

En el software, este proceso se lleva a cabo a través de la ventana de propiedades de la 

capa, seleccionando Symbology y luego Classified>Classify. En esta sección, se especifica 

la clasificación en dos rangos o clases utilizando el método Natural Breaks - Jenks. El 

primer rango va desde 1 hasta el valor N calculado por la herramienta, y el segundo abarca 

desde el valor N hasta el número máximo alcanzado por la acumulación de flujo. Es 

importante considerar que el valor N es aquel con el cual se realizarán los ensayos mediante 

la opción Classify>Break Value, donde se puede modificar el primer valor y aceptar los 

cambios realizados. En la visualización, se asigna "No Color" al primer rango, el cual no 

debería ser visible, mientras que al segundo rango se le asigna un color según la preferencia 

del usuario. Este procedimiento asegura una representación visual clara y efectiva de los 

datos de acumulación de flujo en la aplicación ArcGIS. 

Esta fase culmina con la creación del tema de reclasificación de la acumulación, que 

almacena los rangos determinados durante el cálculo del umbral junto con sus clases 

correspondientes. En ArcGIS, este procedimiento se efectúa a través de la opción Spatial 

Analyst Tools>Reclass>Reclassify. Aquí se establecen los valores sucesivos de 0 y 1 para 

el primer y segundo rango respectivamente, siendo esencial únicamente el segundo rango, 

ya que identifica a los cursos de agua principales (UICN Sur y SGCAN, 2010). 

Red drenajes: Esta etapa implica la obtención de la red de drenaje categorizada 

correspondiente a la categoría 1, derivada de la reclasificación de la acumulación de flujo 

realizada en la fase anterior. Según UICN Sur y SGCAN (2010), el proceso vinculado con 

la generación de la red de drenajes es esencial para la determinación de las unidades 

hidrográficas. La herramienta Stream Link facilita la asignación de valores a cada tramo de 

la red de drenajes, y el procedimiento se lleva a cabo ejecutando Spatial Analyst 

Tools>Hydrology>Stream Link.  
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Generación de cuencas: La delimitación de las unidades hidrográficas se logra mediante el 

procesamiento de los mapas de dirección y acumulación de flujo, donde el área de cada 

unidad hidrográfica corresponde a la cantidad de celdas procesadas en el Modelo Digital de 

Elevación (MDE) (Alves et al., 2010). Según Amancio et al. (2013), la generación 

automática de cuencas en ArcGIS se realiza utilizando la herramienta Spatial Analyst 

Tools>Hydrology>Watershed. Como se mencionó anteriormente, este proceso requiere los 

archivos de dirección de flujo y de la red de drenaje. 

Vectorización y codificación: La vectorización implica convertir el formato raster a vector 

(puntos, líneas o polígonos), obteniendo así el tema final de los polígonos que representan 

las unidades hidrográficas delimitadas en formato Shapefile. El archivo raster generado de 

las cuencas (watersheds) sirve como insumo esencial para llevar a cabo la conversión a 

polígonos. En ArcGIS, este proceso se ejecuta mediante la herramienta Conversion 

Tools>From Raster>Raster To Polygon. 

La codificación es un procedimiento jerárquico que implica asignar códigos únicos a las 

cuencas hidrográficas, aumentando el nivel de detalle a medida que se incrementan los 

niveles delimitados. Según Pires y Faria (2013), la codificación Pfafstetter se fundamenta 

en dos principios: la jerarquización de las unidades hidrográficas según el área de drenaje y 

el reconocimiento previo de la red hidrográfica de las cuatro cuencas principales. A estas 

últimas se les asignan los números pares 2, 4, 6 y 8, mientras que a las intercuencas les 

corresponden los números impares 1, 3, 5, 7 y 9. En caso de existir cuencas internas, se 

codifican con el número 0, como se puede apreciar en la Figura 5. 

 

 

Figura 3. Procedimiento de codificación Pfafstetter. 
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La codificación de las zonas de captación comienza en el punto de salida del flujo de agua 

(la desembocadura) y avanza en sentido contrario hacia el punto de origen del flujo (la 

fuente de la cuenca). En ArcGIS, se asigna un código numérico específico a cada unidad 

hidrográfica en la tabla de atributos del shapefile vectorial que representa las unidades o 

áreas de captación delimitadas. 

 

RESULTADOS 

La Figura 6 muestra las imágenes raster obtenidas de la base de datos de la NASA, en 

formato GeoTIFF con una resolución espacial de 30 metros. 

 

 

Figura 4. Obtención de datos SRTM 

 

Con base en los datos obtenidos y generados por el software, se llevó a cabo la creación del 

mosaico de imágenes correspondiente al área de estudio de la unidad hidrográfica 13949. 

La Figura 7 presenta el Modelo Digital de Elevación (MDE) optimizado, donde se han 

eliminado los valores NoData, picos y sumideros. 

 

 

Figura 5. Imagen procesada 

 

La Figura 8 muestra el mapa de dirección de flujo de la unidad hidrográfica 13949, en el 

cual cada celda indica la dirección con mayor inclinación hacia su vecino. Es importante 

señalar que la dirección de flujo se obtuvo en una fase anterior del proceso. 



JOURNAL OF SCIENCE AND RESEARCH                              E-ISSN: 2528-8083
                                                 

Vol. 9, N°. 2, Abril – Junio 2024 

 

90 

 

Figura 6. Dirección de flujo 

 

Después de realizar iteraciones y ajustes, se ha logrado determinar el umbral de 

acumulación para la unidad hidrográfica 13949, estableciéndose en 216.98 unidades de 

precipitación. Estos valores delimitan los conjuntos de canales que están vinculados con las 

áreas de flujo de agua de quinto nivel. 

 

 

Figura 7. Umbral de acumulación 

 

La Figura 10 proporciona un detalle del mapa de la red de drenaje, resaltando tanto el curso 

principal de agua como los cuatro afluentes significativos de la unidad hidrográfica 13949. 

Los drenajes etiquetados con números pares (2, 4, 6 y 8) corresponden a las unidades 

hidrográficas de tipo cuenca. 
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Figura 8. Red de drenajes 

 

A continuación, se presenta el mapa que muestra las áreas de captación delimitadas en la 

unidad hidrográfica 13949, como se puede apreciar en la Figura 11. 

 

 

Figura 9. Unidades hidrográficas delimitadas 

 

En la delimitación de la unidad 13949, se identificaron 9 unidades hidrográficas de nivel 6, 

distribuidas entre 4 de tipo cuenca y 5 de tipo intercuenca. Las nuevas unidades delimitadas 

recibieron los siguientes códigos: 139491, 139492, 139493, 139494, 139495, 139496, 

139497, 139498 y 139499. La codificación de estas unidades hidrográficas de nivel 6 se 

estableció en relación con el código 13949, como se detalla en la Tabla 1. 
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CUENCA NIVEL 6 NOMBRE 6 TIPO ÁREA Km2 ÁREA Ha. 

 

Unidad 

Hidrográfic

a 13949 

 

139491 Unidad Hidrográfica 139491 Intercuenca 100.27 10,027.44 

139492 Unidad Hidrográfica 139492 Cuenca 123.19 12,319.18 

139493 Unidad Hidrográfica 139493 Intercuenca 31.19 3,118.92 

139494 Unidad Hidrográfica 139494 Cuenca 198.08 19,808.00 

139495 Unidad Hidrográfica 139495 Intercuenca 6.24 624.46 

139496 Unidad Hidrográfica 139496 Cuenca 34.05 3,404.94 

139497 Unidad Hidrográfica 139497 Intercuenca 13.43 1,343.36 

139498 Unidad Hidrográfica 139498 Cuenca 97.39 9,739.23 

139499 Unidad Hidrográfica 139499 Intercuenca 216.98 21,698.48 

Tabla 1. Unidades hidrográficas obtenidas 

 

La codificación de nivel 6 asignada a las cuencas delimitadas en la unidad hidrográfica 

13949 se presenta visualmente en la Figura 12. En el mapa, es posible identificar las 

unidades tipo cuenca e intercuenca y apreciar gráficamente la codificación definida para 

cada unidad hidrográfica, conforme se detalla en la Tabla 1. 

 

 

Figura 10. Mapa de los resultados obtenidos. 
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DISCUSIÓN 

El estudio realizado se enfoca en la unidad hidrográfica 13949, aprovechando imágenes 

raster de la NASA con una resolución de 30 metros para crear un MDE optimizado. Este 

trabajo se distingue por su meticulosa determinación de umbrales de acumulación de 

precipitación y la clasificación detallada de las unidades hidrográficas de nivel 6, 

diferenciando entre cuencas e intercuencas. La precisión en los datos altimétricos y la 

optimización de los modelos para la identificación de flujos y redes de drenaje son aspectos 

clave de su metodología. 

Por su parte, la investigación de Jumbo, F. (2015), aborda la carencia de información 

geográfica detallada para la subcuenca del río Casacay, implementando la metodología 

Pfafstetter. Este método se eligió por su reconocimiento y la oficialización de su uso en 

Ecuador, utilizando MDE de 30 metros para superar las limitaciones de la cartografía 

disponible hasta el nivel 5. La investigación se destaca por su enfoque en la interpolación 

de datos para corregir errores y en la automatización de la generación de unidades 

hidrográficas de nivel 6, lo que resultó en la actualización de la cartografía hidrográfica y la 

facilitación de la gestión de recursos hídricos. 

Ambas investigaciones aportan significativamente a la actualización y precisión de la 

información geográfica hidrológica. Mientras el segundo estudio proporciona una base 

detallada para la gestión y planificación en la subcuenca del río Casacay, la investigación 

realizada en la unidad 13949 extiende este enfoque, resaltando la importancia de las 

metodologías adaptadas y la integración de tecnologías avanzadas para la conservación de 

recursos hídricos. 

 

CONCLUSIONES 

Este trabajo abordó una importante necesidad tanto para instituciones públicas como 

privadas, que radica en la falta de geo información sobre unidades hidrográficas o áreas de 

drenaje. El enfoque se centró en la definición y análisis de la unidad hidrográfica 13949 del 

río León, perteneciente a la cuenca del río Jubones. La efectividad del proyecto se sustentó 

en la aplicación de la metodología Pfafstetter, el modelo de datos y el software SIG. 

Además, se respaldó con investigaciones previas que fundamentaron el desarrollo de este 

trabajo. 
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Para llevar a cabo esta investigación, se utilizaron datos de altimetría de alta precisión y 

mapas previamente validados de la cuenca del Jubones. Aunque se empleó un MDE de 

menor resolución, se identificaron imprecisiones y falta de datos en la región superior de la 

unidad hidrográfica. Esto generó la necesidad de realizar un proceso de mejora que implicó 

la interpolación de valores dentro de un radio específico. 

La delimitación de áreas de captación o unidades hidrográficas mediante el uso del MDE 

SRTM eliminó la necesidad de generar un modelo de elevación a partir de curvas de nivel, 

evitando así posibles errores topológicos. En el proceso automatizado de generación de 

unidades hidrográficas, se utilizó la herramienta Hydrology del software ArcGIS, siendo 

crucial en el cálculo del umbral de acumulación. Esto posibilitó la identificación precisa de 

los cursos de agua principales y sus afluentes, resultando en la identificación de 9 unidades 

hidrográficas que representan áreas detalladas en el territorio. 

Cada una de estas unidades ha recibido una identificación única, correspondiente a los 

códigos 139491, 139492, 139493, 139494, 139495, 139496, 139497, 139498 y 139499. 

Aquellas designadas como cuencas, que ocupan una extensión territorial más amplia de 

452,71 km2, abarcan la mayor parte del territorio de la unidad 13949 del río León. En 

contraste, las unidades categorizadas como intercuencas tienen una extensión más limitada 

de 368,11 km2, representando una porción más pequeña del territorio. 

La información derivada de las áreas de captación posee un valor estratégico y operativo 

fundamental para las instituciones que requieren estos datos. Los hallazgos de esta 

investigación representan una contribución significativa para la actualización de los 

sistemas de autorización vinculados al uso del agua. Además, estos datos son esenciales 

para evaluar la ocupación del territorio, el estado actual del uso del suelo y las tendencias 

de cambio, proporcionando así un respaldo crucial para la planificación de iniciativas de 

conservación de la unidad hidrográfica 13949. 
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